nndesk.com

Home > Creative Labs > Creative Labs Ca0106 Soundblaster Linux Driver

Creative Labs Ca0106 Soundblaster Linux Driver

this is a fragment of my lshw: *-multimedia description: Multimedia audio controller product: CA0106 Soundblaster vendor: Creative Labs physical id: 0 bus info: [email protected]:04:00.0 version: 00 width: 32 bits clock: 33MHz For details and our forum data attribution, retention and privacy policy, see here skip to main | skip to sidebar Basant's Gadget Garden Tuesday, May 01, 2012 Making Creative Labs CA0106 It was working perfectly on a fresh install of Ubuntu, but somtime in the last few weeks it stopped working. Thanks! weblink

Any ideas of what is causing this problem and how i can get sound? I don't know what a "code tag" is. Bill Minden, NV Last edited by BillC; 10-26-2014 at 01:26 PM. Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. Get More Info

JMB363 SATA/IDE Controller (rev 03) 06:06.0 Multimedia audio controller: Creative Labs CA0106 Soundblaster 06:07.0 Network controller: Ralink corp. Changed in alsa-driver (Ubuntu): status: Invalid → Fix Released John Bradley Bulsterbaum (infinitelink) wrote on 2011-02-18: #30 I have the Audigy SE [SB0570]: CA0106 and can't uncheck anything in gamix, and Output of: lspci 00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RD790 Host Bridge 00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RX780/RD790 PCI to PCI bridge (external gfx0 port A)

xfce4-mixer-plu /dev/snd/pcmC0D0p: cizzle 7664 F...m totem /dev/snd/controlC1: cizzle 3295 F.... Again forgive me. Not so. Any help you can steer me to would be greatly appreciated.

Product can be viewed at http://www.msicomputer.com/product/p_spec.asp?model=K8N_Neo4_Platinum/SLI. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the new kernel and pulseaudio updates ALWAYS HAS BEEN my the cause of my Ubuntu 10.04 LTS and CA0106 audio and mic issues. xfce4-mixer-plu /dev/snd/controlC1: cizzle 3295 F....

I have not used Ubuntu on this computer for a while as hardware support was too bad to use it as a production environment. I installed it, and opened it. The time now is 02:16 AM. It was working perfectly on a fresh install of Ubuntu, but somtime in the last few weeks it stopped working.

How can I buy end-user bandwidth for my customers? RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) 04:00.0 FireWire (IEEE 1394): VIA Technologies, Inc. This is a triple boot computer and I can move back to Nadia to test. Opts: errors=remount-ro [ 6.401428] lp: driver loaded but no devices found [ 6.483343] ppdev: user-space parallel port driver [ 8.036351] ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with Region \SOR1 1 (20131115/utaddress-251) [

Where does "dead man walking" come from? have a peek at these guys I'll take a look and see what I find. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Multimedia Software [ubuntu] No sound on Ubuntu 10.04 Finally I ran across a reference to GNOME ALSA mixer.

It is the only thing that is not working here. Now however, things have improved and hardware support is much better, only my sound card is not working perfectly with regards to the master channel. IT NEVER fails! check over here Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

nodrogkooc (gordon-cook-comsol-it) wrote on 2010-02-10: #21 OK, I have the exact same problem, prior to Jan 24th everything was working fine then an update came along and it stopped working, the Last edited by Sofox; July 11th, 2010 at 02:00 AM. VT6315 Series Firewire Controller 05:00.0 SATA controller: JMicron Technology Corp.

The sound blaster was added to replace it.

The other sound card may be my Logitech camera which has a mic on it. When I open the volume control I can see the following: -> 9 "playback" channels: ICE958 Center/LFE, ICE958 Front, ICE958 Rear, ICE958 Unknown, Analog Center/LFE Analog Front, Analog Rear, Analog Side Having trouble installing a piece of hardware? I have the native audio disabled in Nadia.

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Adv Reply October 18th, 2010 #7 cblair2k2 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Dec 2009 Beans 4 Re: No sound on Ubuntu 10.04 ISO CD images are available from http://cdimage.ubuntu.com/releases/karmic . this content cpu, motherboard, video card, etc.

I was trying to let a Linux helper know that I had the newest version/update of Mint 17. How can I use powerful NPCs without overshadowing the player characters? It may have been part of the solution, since I earlier suspected that upgrade of causing the damage. Architecture: i386 ArecordDevices: arecord: device_list:223: no soundcards found...

Last edited by ondoho; 10-28-2014 at 02:57 PM. 1 members found this post helpful. Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. What natural phenomena could make an island unreachable? RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03) Subsystem: Micro-Star International Co., Ltd.

My prior use of Linux was as a server so sound drivers were not needed.